FastCDN Turkey - 1 | Fastupload.Net, FastCDN Turkey - 2 | Fastupload.Net, and 1 other service are down
Resolved
Sep 24 at 02:39pm GMT+3
FastCDN Turkey - 1 | Fastupload.Net, FastCDN Turkey - 2 | Fastupload.Net, and FastCDN Global | Fastupload.Net recovered.
Affected services
Updated
Sep 24 at 02:31pm GMT+3
FastCDN Turkey - 1 | Fastupload.Net, FastCDN Turkey - 2 | Fastupload.Net, and FastCDN Global | Fastupload.Net went down.
Affected services
Updated
Sep 24 at 03:30am GMT+3
FastCDN Turkey - 1 | Fastupload.Net, FastCDN Turkey - 2 | Fastupload.Net, and FastCDN Global | Fastupload.Net recovered.
Affected services
Created
Sep 24 at 03:16am GMT+3
FastCDN Turkey - 1 | Fastupload.Net, FastCDN Turkey - 2 | Fastupload.Net, and FastCDN Global | Fastupload.Net went down.
Affected services